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Please read this [User’s Guide] carefully in advance to
ensure proper use of this product.

l JVC ProHD Clip Manager software

e JVC ProHD Clip Manager is a software for operating MP4
file format clips recorded using recorder devices that
make use of JVC’s ProHD series memory cards.

® This software can be used to copy clips recorded on the
memory card to destinations such as computer hard
disks, as well as to organize existing clips. Other possible
operations include converting the format of clip files,
previewing the clip content, and also viewing the
metadata that comes with the clip.

Memo:
® |t is recommended that all materials recorded on the

memory card using a ProHD series recorder be backed
up and made easily retrievable in future by copying them
to the hard disk of the computer.
® The following procedure is recommended to ensure that
materials on the memory card are safely copied.
@ Create a new folder for each memory card in advance
(@ Copy all materials on the memory card to the folder
created in @D
(® To copy materials from another memory card, create a
new folder, and copy the materials to it
® For details on how to safely copy the materials on the
memory card, please read the following:
o Windows: (i page 9~25)
® Mac : (i page 30—46)

M Main functions of the JVC ProHD Clip Manager
software
® Operations on MP4 file format clips

® Copying clips (copying all or any random clip on the

memory card, etc.)

® Moving or deleting clips

® Previewing clip content

® Viewing and operating the metadata of a clip

® Managing folders in which clips are stored

® Creating new folders
® Deleting, splitting, or combining folders

How to Read this User’s Guide

H Symbols used in this manual

Note : States precautions to be taken during
operation.

Memo  : States restrictions on the functions or use of
this equipment. For reference purposes.

(= : Indicates the page numbers or items to refer to.

Hl Contents of this manual

e JVC holds the copyright to this manual. Any part or all of
this manual may not be reproduced without prior
consent from the company.

® Design, specifications and other contents described in
this manual are subject to change for improvements
without prior notice.

H Copyrights

® Microsoft, Windows and Microsoft Vista are either
registered trademarks or trademarks of Microsoft
Corporation in the United States and other countries.

® Mac OS is trademark of Apple Inc., registered in the
United States and other countries.

® Intel, Pentium and Core are registered trademarks of
Intel Corporation in the United States and other
countries. Core is a trademark of Intel Corporation in the
United States and other countries.

® Product names of other companies described in this
manual are trademarks or registered trademarks of the
respective companies. Symbols such as ™, ® and © are
omitted in this manual.




Getting Started

End-User License
Agreement

Please carefully read this End-User License Agreement ("Agreement") before installing the JVC ProHD Clip Manager
("Software") into your computer. The right to use the Software is granted by Victor Company of Japan, Limited ("JVC") to end
user (“You”) only on the condition that You agree to the following Agreement.

If You do not agree to the terms of the Agreement, you may not install the Software. INSTALLING OR USING THE SOFTWARE
INDICATES YOUR ACCEPTANCE OF THE TERMS AND CONDITIONS OF THE AGREEMENT. The Software also includes the
associated materials, and any modifications, upgrades and updates of the Software granted to You by JVC.

END-USER LICENSE AGREEMENT

1 Copyright; Ownership

You acknowledge that all copyrights and other intellectual property rights in the Software are owned by JVC and its licensor(s),
and remain vested in JVC and such licensor. The Software is protected under the copyright law of Japan, the United States, other
countries, and related Conventions.

2 Grant of License

@ Subject to the conditions of the Agreement, JVC grants to You a non-exclusive right to use the Software with JVC’s HD Memory Card
Camera Recorders or Memory Recorders.

@ You may install and use the Software on a HDD or other storage devices incorporated in Your computer.

® You may make a copy of the Software for back-up and storage purposes.

3 Restriction

@ You may not modify, reverse-engineer, decompile or disassemble (except to the extent as permitted by the applicable laws) the Software
in any manner.

@ You may not copy or use Software, in whole or in part, other than as expressly specified in this Agreement.

® You have no right to grant a license to use the Software, and may not sell, lease or rent the Software to any other person for any purpose.

4 Limited Warranty

THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. JVC MAKES NO WARRANTIES, EXPRESS
OR IMPLIED, INCLUDING BUT NOT LIMITED TO WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR
PURPOSE. SHOULD THERE BE ANY PROBLEM ARISING FROM OR CAUSED BY THE SOFTWARE, YOU SHALL BE
RESPONSIBLE FOR RESOLVING ALL SUCH PROBLEMS AT YOUR OWN COST.

5 Limitation of Liability

JVC SHALL HAVE NO LIABILITY WITH RESPECT TO THIS AGREEMENT OR OTHERWISE FOR CONSEQUENTIAL,
EXEMPLARY OR INCIDENTAL DAMAGES EVEN IF IT HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES
RELATING TO THE SOFTWARE. YOU WILL INDEMNIFY AND HOLD HARMLESS JVC FROM ANY LOSS, LIABILITY OR
COSTS ARISING OUT OF OR IN ANY WAY CONNECTED TO CLAIMS FROM ANY OTHER PERSONS RELATING TO THE
USE OF THE SOFTWARE.

6 Term
@ This Agreement will become effective on the date when You install the Software into Your computer, and continue to be in effect unless
terminated pursuant to Article 6.2.
@ Should You breach any provision of this Agreement, JVC may immediately terminate this Agreement upon notice to You. In this event, JVC
may claim against You any damages caused by Your breach. Should this Agreement be terminated, You should immediately destroy the
Software stored in Your computer (including erasing it from any memory in Your computer).

7 Export Control

You agree that You will not ship, transfer or export the Software or underlying information and technology to any territories or
parties which are restricted or prohibited by the applicable laws of Japan and other relevant countries.

8 U.S. Government User

If You are an agency of the United States of America (the "Government"), You acknowledge JVC's representation that the
Software is a "Commercial ltem" as defined in Federal Acquisition Regulation (FAR) part 2.101 (g) consisting of unpublished
"Commercial Computer Software" as those items are used at FAR part 12.212 and is only licensed to You with the same use
rights JVC grants all commercial end users pursuant to the terms of this Agreement.

9 General

@ No modification, change, addition, deletion or other alteration of or to the Agreement will be valid unless reduced to writing and signed by
an authorized representative of JVC.

@ To the maximum extent permitted by the applicable law where the Software was acquired, any conditions or warranties imposed or implied
by law are hereby excluded. You may nevertheless have the benefit of certain rights or remedies pursuant to the applicable law in respect
of which liability may not be excluded. In any case, however, JVC's entire liability will be limited to the replacement of the defective media
containing the Software within six (6) months after Your acquirement of the Software.

(® Even if any part of the Agreement is held invalid by or in conflict with any law having jurisdiction over this Agreement, the remaining
provisions will remain in full force and effect.

(® The Agreement shall be governed by and interpreted under the laws of Japan. The Tokyo District Court has jurisdiction over all disputes
which may arise with respect to the execution, interpretation and performance of this Agreement.



For Windows

Operating Environment

Install this application on a computer meeting the following
hardware and software requirements.

ltem Requirement

Processor Intel Core 2 Duo 2 GHz or higher
recommended

Memory 2 GB or more recommended

0OSs Microsoft Windows XP SP3 or higher, or
Microsoft Windows Vista SP1 or higher
(32-bit version)

Installing the Application

Installing from the CD-ROM

1 Insert the bundied CD-ROM into the CD-ROM
drive of your computer

2 Open the CD-ROM using My Computer and run

the [Setup. exe] located in the following folders:

[Software]=[ClipManager]=[Windows]=[English]

® The setup wizard appears. Follow the on-screen
instructions to complete the installation.

® The End-User License Agreement screen will appear,
read the agreement and click [Agree] to proceed with the
installation.

o |f the [[NET Framework 2.0] setup screen appears, read
the license agreement and click [Agree] to install [.[NET
Framework 2.0].

To Uninstall the Application

Select [Add or Remove Programs] in the Windows [Control
Panel], and then select [JVC ProHD Clip Manager] from the
list of installed programs and click [Delete].

Launching and Exiting the
Application

Launching the Application

Double click the shortcut icon on the desktop. The
application starts, and the operating windows appear.
(= Page 6)

Exiting the Application

Do one of the following:

® Select [Close] from the [File] menu.

® Click the [ X ] (close) button in the upper right of the
operating window.

Note:

® Do not power off the computer while a file operation is still
underway. Files may be corrupted. Wait until the
operating finishes, or cancel the operation, before
powering off.




For Windows

Name and Function of
Parts

Operating Window Configuration
(== Page 22 “Option Settings”)

Title bar Menu bar Viewer window

| File  Edit iem Tool  Window Help
:Space used by the folder:0.2GByte

i — - -
3 Q -b 1y 05

I
00:00:00:00 pur 00:00:00:00

Used space : 3.0GEytes
Free space | 4.3GEytes

e | m | [ e W[

~ :Space used by the folder:0.5GByte

L d Qe

Used space : 63.2GEytes
Free space | 5.3GEytes

Info windows

Memo:

® You can customize the window configuration by resizing or moving the window according to the operating environment of the
various Info windows. (r== Page 7)

® To return to the default configuration, select [Default position] from the window menu.

® The application remembers your most recent configuration and recreates it the next time it starts.

® The Viewer window cannot be resized. However, you can click on the maximize button during playback to play in full screen.




Info Windows

These windows display the clips in the media and folders.
You can view, copy or delete the clips. Two Info windows are
displayed by default. Clips from the memory card can
therefore be easily copied to the hard disk by dragging and
dropping the icon of the clip. The configuration of Info
window is as follows:

| -Space used by the folder:0.2GByte

—f= * & s

Used space : 3.0GBytes
Free space | 4.3GBytes

Note:

Tool buttons

Function Reference
Icon Name

Change | Changes the root —

Root folder in the Tree

Folder View pane.

Split Splits a folder i Page 12
according to the size
selected.

Shows or hides the —
Tree View pane.

L35

. Tree
T View
L}

Copy All | Copy all of the clipsin | = Page 13
the current media or
folder.

e Information in Info windows does not display properly if
the selected font does not support the character code set
used in the software operating environment. Before
displaying information in the Info windows, select an
appropriate font and character code set in the Options
dialog.

e Carriage returns may be displayed for some fonts.

For details, please refer to “Option Settings”
(= Page 22).

(I}

List view | You can select from —
setting the following list view
. modes.
=|: Details
25 List
B : Thumbnails

m

7=
7=

@ Media name, Used capacity

Displays the media name assigned to the media or folder,
and the capacity used by clips and their related data in the
currently selected media or folder.

@ Toolbar
Contains tool buttons for operations on clips and folders.

Tool buttons

Function Reference

Icon Name

Create Creates a new folder |s= Page 11
New in the currently
Folder selected location.

Search | Opens the clip search | = Page 19
screen, and allows
you to search a clip by
title or date.

Up Moves up to the next | —
folder.

€ Tree View pane

Displays two levels of the tree structure of removal media or
folders in the hard disk drive. A folder in the lower level can
be double clicked to make it the root folder and display the
level beneath that folder. When you click a media item or
double click a folder, the clips in the media or folder appear
in the List View pane.

O Capacity

Displays the total capacity and remaining capacity of the
media selected in the Tree View pane. The remaining
capacity is shown as a numeric value and as a bar graph.
The orange bar grows longer as more of the media’s
capacity is used.



For Windows

Name and Function of
Parts (continue)

@ List View pane

Displays the clips in the media or folder that is selected in the
Tree View pane.

You can select from the following three view modes in the list
view setting under @ Toolbar: E Details, E List and E
Thumbnail.

A mark indicating the status of the clip is display on the
thumbnail shown as follows. This also applies to List/Details
view.

View mode | Icon Description

Thumbnails
view

Normal clip

Clip with OK status (as
set on the recorder) 1

One of the smaller
clips into which a
longer recording has
been split (a frame is

‘| displayed around it) #2

Imported MP4 clip

Unregistered MP4 clip
(clip that has not been
imported)

Abnormal clip %3 x4

1 : Clips with OK status can be moved or deleted by this
application.

%2 1 Avideo that exceeds 4 GB will automatically be
saved as multiple clips. These clips are parts of the
complete recording and can be saved on multiple
media. All of the original recorded video is not played
back when a split clip is played back.

%3 : Aclip that cannot be played or displayed properly by
this application. The file may be corrupted, file links
may be broken or changed, required files may be
missing, or thumbnail creation may have failed.

x4 : When another application is using the clip file.

Viewer Window

This window is where you preview clips. You can use the
preview control buttons to playback, fast forward or fast rewind.

Viewer

l‘

@ Screen
Displays the playback video.

@ Position bar

Displays the current position in the clip. You can move to any
position in the clip by dragging the knob or by clicking directly
on the position bar.

€ Timecode

Displays the timecode of the position bar and the duration of
the clip.

Note:

® The counter operates at 25 fps for unregistered clips.
® The count for import clips starts at 00:00:00:00.

O Preview control buttons

These are buttons for controlling clip previews. The buttons
(starting from the leftmost button on the screen) and their
functions are as follows.

Fast Rewind button : Search back from the current position
(rewind).
Single Frame Reverse button
: Step back 1 frame.
: Stop at the current position.
: Start play.
Single Frame Forward button
: Step forward 1 frame.

Stop button
Play button

Fast Forward button: Search forward from the current
position (fast forward).

Move to First Frame button

: Go to the first frame of the clip.
Move to Last Frame button

: Go to the last frame of the clip.



6 [Audio CH] (Audio channel) selection buttons

Click the [Stereo]/[Monaural] button to switch between the
Stereo and Monaural modes. When [Stereo] is displayed,
audio is output from both channels. When [Monaural] is
displayed, audio can be output by selecting CH1 or CH2.

@ [Index Picture] button

Sets the index picture of the current preview clip to a still
image of the currently displayed frame. However, setting
performed using this button will not be applied to the
thumbnail display on the device.

Note:
® Playback in this window is preview playback. Note the
following points:

® Depending on the performance of your computer and
the processing load, dropped frames may occur and
timecode may differ from the actual values.

® When the playback clip is defective, video breakup
may occur and the playback may freeze.

® All of the original recorded video is not played back
when a split clip is played back.

® |t may not be possible to play clips created on devices
other than the device you are using.

@ |f the colors of the playback video are not normal, exit
the software and try adjusting the color parameters in
the Properties window of your desktop screen. It may
be possible to restore normal colors.

® Improper playback may occur if the screen properties
of your computer are changed during playback. If this
occurs, restart the application.

® The video may not appear on both monitors when you
try to display it on the computer’s monitor and an
external monitor, for example when using a laptop
computer.

Procedures for Operating
Clips Using Clip Manager

This section describes the procedures for operating clips that
are recorded in the MP4 file format, which is supported by
this software.

Note:

® Make sure that operations such as copying and deletion
of clips are performed using this application. The recorded
video/audio clips (MP4 files) come with other information
files. Operating the clips via other means may therefore
cause problems that prevent proper file management.

The basic procedures for operating the clips are as follows:

Selecting Work Media and Work
Folders (i== Page 10)

Step 1 Select the media or folder in which the clips
are stored, and display the corresponding Info
window.

v

Folder and Media Operations

(= Page 11)

Select the folder to be manipulated, such as
Step 2 | the folder to copy files to, or create a new
folder.

All clips inside a media/folder can be copied or
backed up.

Clip Operations (i== Page 14)

Make use of the toolbar buttons and other
Step 3 buttons to perform the necessary operations,
such as copying, moving, or deleting clips
stored in a media/folder.




For Windows

Selecting Work Media and
Work Folders

This section explains how to select the media or folder that
contains the clips you want to work with.

There are two ways to select them, by using the Tree View
pane of an Info window, or by using the Change Root Folder
dialog.

Memo:

® |n this manual, “media” refers to the following media
types:
® SxS memory card
® USB memory
® SDHC memory card
® nternal hard disk
o Externally connected hard disk
e CD-R
e DVD-R
® Blu-ray Disc

To Select in the Tree View Pane

1 Inthe Tree View pane of an Info window, double
click the media or folder that you want to select

® The level beneath the double clicked media or folder
appears. The Tree View pane displays two levels,
consisting of the media or folder itself and the next lower
level.

® When there are clips saved directly to the top level of the
media, they appear in the List View pane.
2 Double click a lower-level folder

® The double clicked folder becomes the root folder, and its
lower level folders appear.

H To return to the next higher level

Select [Up] from the [View] menu, or click the Up button in
the toolbar.

3 Repeat step 2 as required

® The contents of the selected folder appear in the List View
pane.

10

To select in the Change Root Folder
dialog

1 Open the [Change Root Folder] dialog by
selecting [Change Root Folder] from the [View]
menu, or click the Change Root Folder button in
the toolbar

2 In the Tree View pane of the dialog, select a
media item or folder

3 Click [OK]

® The [Change Root Folder] dialog closes, and the contents
of the selected media or folder appear in the List View
pane.

Hl When there are no clips in the selected media or
folder

If the List View pane is in Thumbnails View mode, nothing
appears in the List View pane.

If it is in List View or Details View mode, a message appears
saying that there are no clips to display.

Note:

® When you select a media item, a message may appear
saying that “ The work folder or media needs to be
repaired.”, and that “Restore on the recording device”.
This message appears when the data is defective,
typically because the device was powered off during
recording, or because the media was ejected too soon. If
this message appears, you should reinsert the media into
the device and attempt to salvage it as soon as possible.
The data may become unrecoverable if you continue to
work with it without salvaging it.




Folder and Media
Operations

Note:
® Always observe the following precautions during
processing of folder and media operations:
® Do not power off the computer or media drive before
the operation completes.

® Do not eject the media before the operation completes.

Clip Folders for MP4 File Format

The clips are stored together with a BPAV folder

(= Page 21). (This folder does not appear in the Info
windows, but it can be seen in Windows Explorer.)
Whenever you copy or move clips with this application, copy
or move the BPAYV folder along with the clips. You cannot
work with clips separately from the BPAV folder.

Note:

e Simultaneous access to files may not be possible when
you attempt to access the same folder at the same time
from several computers over a network connection.

Creating Folders

1 Referring to “Selecting Work Media and Work
Folders” (== Page 10), select the media or open the
folder where you want to create the folder, making
it the root folder of the Tree View pane

2 With the root folder having the focus, select
[Create New Folder] from the [File] menu, or click
the [Create New Folder] in the toolbar

® A new folder is created on the selected media or in the
selected folder in step 1.

H Reasons why folder creation may fail

Folder creation operations may fail for the following reasons.
In these cases, an error message appears and the folder is
not created.

@ You do not have write privileges for the media or folder
selected in step 1.
e The media or folder selected in step 1 is write protected.

Note:

® A new folder for storing files cannot be created in a folder

where clips are already stored. Create a folder at a

location that is at least two levels higher.

Example: With the Archive folder as the root work folder,
new folders can be created at the higher level
for each media or administrative classification
(Medial1, Media2, etc.).

e New folders cannot be created using [My Computer] as
the root folder.

® Folders cannot be created when this is not allowed by the
computer file system.

® Immediately after they are created, new folders are
normal folders. But when even one clip is copied or
moved to the new folder, the folder is formatted as an
work folder with the same format as the device in use.

(The required subfolders and metadata files are created

automatically.)

® The name “BPAV” is reserved and cannot be specified.
® Characters forbidden by the operating system and the “$”
character cannot be used in folder names.

Hl To rename a folder
1 select the newly created folder, and then select
[Rename] from the [File] menu

® The [Rename] dialog appears.
Rename

Please change the Folder narme.

Y55 _Archived

MemCard1|

[ a8 ] [ Cancel ]

2 Enter the new name in the edit box (up to 80
alphanumeric characters and symbols)

Note:

® The name “BPAV” is reserved and cannot be specified.

® Characters forbidden by the operating system and the “$”
character cannot be used in folder names.

3 Click [OK]

11



For Windows

Folder and Media
Operations (continue)

Creating Folders (continue)
H To back up folders

1 Referring to “Selecting Work Media and Work
Folders” (== Page 10), select the folder that you
want to back up

2 Select [Open Containing Folder] from the [File]
menu

® The Windows Explorer appears.

3 Perform your backup operations in Explorer
When a folder is too large to save to your backup media

You can split the folder into smaller folders, which can be
saved on separate discs. Split folders can later be combined
to restore the original large folder.

Memo:

® For details, refer to “ Splitting Folders” (== Page 12) and
“Combining Folders” (=== Page 13).

Deleting Folders

1 Referring to “Selecting Work Media and Work
Folders” (= Page 10), select the folder to delete

2 Press the Delete key, or select [Delete] from the
[Edit] menu

Reasons why a folder deletion may fail

Folder deletion operations may fail for the following reasons.

In these cases, an error message appears and the folder is

not deleted.

® You do not have delete/write privileges for the selected
folder.

® The selected folder is write protected.

® Clips or other folders exist beneath the folder. x1

Note:

® Be careful when deleting folders, because all data in the
folder is deleted.

® Deletions cannot be undone after they finish.

%1 : The following shows two situations in which a folder

cannot be deleted

® When there is a file that is not linked to the object
folder

® When there is another folder besides the object
folder

In these cases, the file which is not linked to the

object folder and any other folder must be deleted

beforehand.

12

Splitting Folders

You can split large folders into smaller folders. This allows
you to back up all of the clips in a large folder to media that is
not large enough to save the entire folder without splitting.
For example, you can split an 8 GB folder into two 4 GB
folders in order to save them on 4 GB DVD-R media. Note
that individual files in the large folder are not split.

1 Referring to “Selecting Work Media and Work
Folders” (=== Page 10), select the folder to split

2 Select [Split Folder] from the [Edit] menu, or
click the Split Folder button in the toolbar

® The [Split Folder] dialog appears.

Split Folder

The Following Folder will be split,

MermCardl

Please specify the size, 1 ~ GEvte

[ Start ] [ Cancel l

o Note that individual files in the large folder are not split.
Clips are assigned to the split folders in such a way that
the split folders have the specified size. This means that it
is not possible to specify a split folder size smaller than
the largest file in the original folder.

@ |t is also not possible to specify a split folder size smaller
than 4 GB.

3 Select the size of the split folders from the
drop-down list

4 Click [Start]

® You can select from 4 GB to 60 GB in increments of 4 GB.

® The folder is split into the minimum number of folders that
will produce the specified folder size, and clips are
assigned to the smaller folders. The folders produced as a
result of the split have the same name as the original
folder, followed by serial numbers.

Note:

® Once it starts, a split operation cannot be canceled before
it finishes.

® Split clips may be assigned to different folders. If you
would prefer that split clips be assigned to other folders,
you can move them manually after the folder split.




Combining Folders

You can combine specified folders into another folder. This
allows you to restore the original folder from split folders.

1 Referring to “Selecting Work Media and Work
Folders” (1== Page 10), select the destination folder
into which the other folders will be combined

2 Select [Combine Folder] from the [Edit] menu
® The [Combine Folder] dialog appears.

Combine Folder(s) 'l

The Folder(s) will be combined ko the Fallowing Faldzr,

MernCard]

Flease select the folder(s) ko be combined.

[“IDeiete the falder(s) after folder combination.:

3 Check the check boxes of the folders that you
want to combine into the folder selected in step 1.
Check the [Delete the folder(s) after folder
combination.] check box if you want to delete the
combined folders after the combine.

Note:

® The combined folders are not deleted when:
® They contain other folders.
® You do not have delete/write privileges to the original
folders.
® The folders are write protected.

4 cClick [Start]

® The folders selected in step 3 are combined into the
destination folder specified in step 1. The clips in all of the
folders are gathered into the destination folder.

e |f any of the clips are split clips, they are automatically
grouped, allowing them to be handled as a single clip.

H Reasons why a folder combine operation may fail
Folder combine operations may fail for the following reasons.
In these cases, an error message appears and the combine
is not executed.

® There is not enough free capacity in the combine
destination folder.

® You do not have write privileges to the source or
destination folders.

® The source or destination folder is write protected.
e Multiple instances of the same clip exist.

Copying All the Clips in Media or Folders

1 Referring to “Selecting Work Media and Work
Folders” (=== Page 10), select a copy source media
or folder in one of the Info windows

2 In the other Info window, select a copy
destination media or folder

3 Activate the copy source Info window, and
select [Copy All] from the [Edit] menu or click the
Copy All button in the toolbar

® The [Copy All] dialog appears.

Do you want ko copy all clips?

Copy from @ Remaovable drive (D)
Copy to: |MemCard3

| Ok | [ Cancel ]

4 cCheck [Copy from : ] and [Copy to], and then
click [OK] to execute the copy
Or click [Cancel] to cancel it

l To change the copy destination
Click the [Copy from : ] box to highlight it, and enter a folder
name as the new copy destination.

® When the copying starts, a progress dialog appears to
display the status of the copy task.

H To cancel the copy
Click [Cancel] in the progress dialog.

l Reasons why a copy operation may fail

Copy operations may fail for the following reasons. In these
cases, an error message appears and the copy is not
executed.

® There is not enough free capacity at the copy destination.

® A clip with the same name as one of the copied clips
already exists at the copy destination. Even if the titles are
different, clips are recognized as the same clip if they
share they same ID (UMID).

® You do not have delete/write privileges to the source or
destination media or folders.
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For Windows

Clip Operations

Note:

® Always observe the following precautions during
processing of clip operations.
® Do not power off the computer or media drive before
the operation completes.
® Do not use Windows Explorer or other file
management tool to delete folders that contain the
clips being processed.

® Do not eject the media before the operation completes.

Copying Clips

You can duplicate clips on your media or computer, and copy
clips between the media and the computer.

1 Referring to “Selecting Work Media and Work
Folders” (== Page 10), display the clips that you
want to copy in one of the Info windows

2 In the other Info window, select a copy
destination media or folder

M If you want to copy the clips to a new folder
Create a new folder in the copy destination media or folder.

Memo:
® For details on how to create folders, please refer to
“Creating Folders” (== Page 11).

3 Select the clips to copy in the copy source
window

H To select multiple clips

Note:

® Click the clips one after the other with the Ctrl key held
down.

® Unregistered clips and abnormal clips can be selected,
but they are not copied.

14

4 Do one of the following

® Drag the selected clips and drop them in the List View
pane of the Info window of the copy destination media or
folder.

® Select [Copy] from the [Edit] menu. Then click the Info
window of the copy destination media or folder and select
[Paste] from the [Edit] menu.

A message appears asking if you want to execute the copy.

Gopy

Do you want ko copy the clipls)?

Copy from @ Removable drive (D)
Copy ko @ |MemCard3

[ ok | [ Cancel l

5 Check [Copy from : ] and [Copy to], and then
click [OK] to execute the copy

Or click [Cancel] to cancel it

When the copying starts, a progress dialog appears to
display the status of the copy task.

Note:

® Once it has been completed, a copy cannot be undone.

l To change the copy destination

Click the [Copy from : ] box to highlight it, and enter a folder
name as the new copy destination.

H To cancel the copy
Click [Cancel] in the progress dialog.

l Reasons why a copy operation may fail

Copy operations may fail for the following reasons. In these
cases, an error message appears and the copy is not
executed.

® There is not enough free capacity at the copy destination.

® A clip with the same name as one of the copied clips
already exists at the copy destination. Even if the titles are
different, clips are recognized as the same clip if they
share they same ID (UMID).

® You do not have delete/write privileges to the copy
destination media or folders.

® The copy destination media or folder is write protected.



Moving Clips
You can move clips on your media or computer, or move
clips between the media and the computer.

Note:
@ Clips with OK status can be moved by this application.
(== Page 8)

1 Referring to “Selecting Work Media and Work
Folders” (== Page 10), display the clips that you
want to move in one of the Info windows

2 In the other Info window, select a move
destination media or folder

M If you want to move the clips to a new folder
Create a new folder in the move destination media or folder.

Memo:
® For details on how to create folders, please refer to

“Creating Folders” (== Page 11).

3 Select the clips to move in the move source
window

H To select multiple clips
® Click the clips one after the other with the Ctrl key held
down.

Note:
® Unregistered clips and abnormal clips can be selected,
but they are not moved.

4 Do one of the following

® Drag the selected clips with the Ctrl key held down and
drop them in the List View pane of the Info window of the
move destination media or folder.

® Select [Cut] from the [Edit] menu. Then click the Info
window of the move destination media or folder and select
[Paste] from the [Edit] menu.

A message appears asking if you want to execute the move.

Do wou wank to mowve the clipfs) to this Folder?

Move from @ Removable drive (D)

Mowe to lMemCarc.lé ;

L O ,| | Carcel

5 check [Move from : ] and [Move to : ], and then
click [OK] to execute the move
Or click [Cancel] to cancel it

A dialog illustrating the progress of the move appears when
the move starts.

Note:

® Once it has been completed, a move cannot be undone.

® Do not exit this application during the move. Doing so can
break the links between clips and their metadata. The link
information for split clips can be lost, causing them to
become abnormal clips. We recommend that you move
important clips by copying them and then deleting the
copy sources.

H To change the move destination

Click the [Move to : ] box to highlight it, and then enter the
name of the folder that you want to use as the move
destination.

l To cancel the move operation
Click [Cancel] in the progress dialog.

Il Reasons why a move operation may fail

Move operations may fail for the following reasons. In these
cases, an error message appears and the move is not
executed.

® There is not enough free capacity at the move destination
folder.

® A clip with the same name as one of the copied clips
already exists at the move destination. Even if the titles
are different, clips are recognized as the same clip if they
share they same ID (UMID).

® You do not have delete/write privileges to the source or
destination media or folders.

® The source or destination media or folder is write
protected.
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For Windows

Clip Operations (continue)

Deleting Clips

Note:

@ Clips with OK status can be deleted by this application.
(= Page 8)

1 Referring to “Selecting Work Media and Work
Folders” (== Page 10), display the clips to delete

2 Select the clips to delete by clicking them

H To select multiple clips

Click the clips one after the other with the Ctrl key held down.

3 Do one of the following

® Press the Delete key.
® Select [Delete] from the [Edit] menu.

A message appears asking if you are sure you want to delete
the clips.

4 Click [OK] to execute the deletion
Or click [Cancel] to cancel it

Note:
® Deletions cannot be undone after they finish.

l Reasons why a delete operation may fail

Folder deletion operations may fail for the following reasons.
In these cases, an error message appears and the folder is
not deleted.

® You do not have delete/write privileges to media or folder
where the clips are stored.

® The media or folder where the clips are stored is write
protected.
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Grouping Split Clips

When you have split clips created as a result of an extended
recording session, and those clips are saved on separate
media, you can group those clips by collecting them in a
single location. Grouped clips can be handled as a single
clip.

H Procedures for grouping the split clips

1 Move or copy the media where the split clips
are stored to folders with different names (Media1,
Media2, Media3, etc.)

o Create each of the folders in the same root folder.

2 Combine Media2 and Media3 to the Media1
folder according to the procedures for “Combining
Folders” (1= Page 13)

3 The split clips are virtually combined in the
Media1 folder, and displayed as a single thumbnail

Memo:
For details on the operation, please refer to the following:

® [Copying Clips] (== Page 14)
® [Moving Clips] (=== Page 15)
® [Combining Folders] (i== Page 13)

Note:

@ Split clips which are not continuous along the time axis
are not grouped.

® Unregistered clips and abnormal clips are not grouped.

® Grouping is performed on the basis of the UMIDs of split
clips, and not on the basis of their file names. Clips with
altered UMIDs are not grouped.




Importing Clips

This application does not recognize MP4 files that do not
contain the necessary file information. You can import these
MP4 files (unregistered clips) and register them as clips that
can be handled by this application.

1 Referring to “Selecting Work Media and Work
Folders” (== Page 10), select the media or folder
that contains the MP4 files to be imported

2 Do one of the following to select the MP4 files
to be imported

H Select unregistered clips (MP4 files) in the List View

pane

® Select unregistered clips in the List View pane, and then
select [Import] from the [File] menu.

® The Import dialog opens with the selected clips already
entered in the import list.

® Proceed to step 6.

H Select unregistered clips in the Import dialog
® Select [Import] from the [File] menu.

® The [Import] dialog appears.

® Proceed to step 3.

Import ko
MemZardd
Impork origin ong D
Seql_09%6, MP4
Seql_0997.MP4 [ add |
[ pelete

Stat | | cancel

3 Click the [...] button to open a folder browsing
window and specify the MP4 file to import in that
window

® The specified file appears in the [Import origin] edit box.
Note:

4 cClick the [Add] button to add the file to the list

5 Repeat steps 3 and 4 until you have selected all
the files you want to import

H To delete a file from the list
® Select the file to delete and click [Delete].

6 Click [Start] to start the import

® Before you start importing, check to make sure that the
import destination indicated in the dialog is correct.

® When the import finishes, the unregistered clips are
converted to normal clips.

® An mark is displayed for imported clips. (r== Page 8)

H Reasons why an import operation may fail

File import operations may fail for the following reasons. In
these cases, an error message appears and the files are not
imported.

® You do not have delete/write privileges for the import
destination media or folder.
® The import destination media or folder is write protected.

Memo:

® What are unregistered clips?
The file format supported by this application contains files
for managing the clip’s registration information.
Unregistered clips are MP4 files that are not registered on
this file. Clips cannot be registered manually via other
means. Make sure that this is done using the import
feature of this application.

e How to display the unregistered clips in the List View
pane?
If a BPAYV folder is found in the media or folder at the
import destination, and MP4 files are located in the CLPR
folder under the BPAV folder,a ' mark appears beside
the clip icon, and the clips can be displayed. If the clips
are located in a folder other than CLPR, they cannot be
listed.

Note:
® The properties of import clips are set automatically.

® The timecode of import clips starts from 00:00:00:00.
® The import clips may not be playable on your device.

® Files over 4 GB in size cannot be imported.
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For Windows

Clip Operations (continue)

Previewing Clips
You can preview clips in the Viewer window.

You can also display the clips on the computer in full-screen
mode.

Memo:

® Several limitations apply to playback in the Viewer
window. For details, please refer to “ Viewer Window”
(= Page 8).

H To display clips in the Viewer window
Display the clip that you want to preview in the List View
pane of an Info window, and then double click it.

® Playback of the clip begins in the Viewer window.

® To stop the playback, click the Stop button.

® The timecode of the clip’s current position (or a counter
value) and the duration of the clip (DUR) appear at the
bottom of the screen.

H To control the preview
You can use the following methods to control playback and
searches in the Viewer window.

® Use the “Preview control buttons” (x== Page 8) in the
Viewer window.

® Select [Play Control] from the [Viewer] menu, and then
select the command you want to use.

® Drag the knob on the position bar.

H To select full-screen playback

e With a clip displayed in the View screen, double click the
title bar of the Viewer window, or select [View]=[Full
Screen] from the [Viewer] menu.

® To return the screen to its original size, double click on the
screen or press the Esc key.
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Changing the Index Picture of a Clip

You can change index pictures during clip previews.

1 Play a clip, and display the frame you want to
use as the index picture

2 Click the Index Picture button, or select
[Edit]=[Index Picture] from the [Viewer] menu

® The currently displayed frame becomes the clip’s index
picture.

Note:

e |f you are previewing a clip that is stored on removable
media, do not eject the media until the operation finishes.

® Do not power off the computer until the operation finishes.

e A frame near the specified frame may be displayed as the
index picture on your device, instead of the specified
frame itself.




Searching for Clips

If you cannot find the clip you want to play, you can search
for it by title, comment or date of shooting.

1 Do one of the following

® |n the Tree View pane of an Info window, select the media
or folder where you think the clip is located.

® Open the [Change Root Folder] dialog by selecting
[Change Root Folder] from the [View] menu, or by clicking
the Change Root Folder button in the toolbar, and then
select the media or folder where you think the clip is
located.

A list of the clips in the selected media or folder appears in
the List View pane.

2 Do one of the following

® Select [Search] from the [View] menu.
® Click the Search button in the toolbar.

The Search dialog appears. It appears with the path of the
currently selected folder displayed in the [Search location]
box.

Title
e

Description

Search location

i
=
=
=
=
=
=
=
=
=
=

=

patz

©Forgat

Owithin a week
Owithin a manth
Owithin a year
OSpecify the date
From

To

3 Specify at least one of the following search
conditions

® Enter all or part of a title in the [Title] box.

® Enter all or part of a comment in the [Description] box.

® Use the [DATE] buttons or list box to specify a range of
dates.

4 click [Search]

® A list of clips meeting the conditions specified in step 3
appears in the Search dialog.

® Double click the clip you want to preview to display it in
the Viewer window and start playback.

® A list of the clips stored in the same folder as the preview
clip appears in the List View pane of an Info window.

Note:
® Always observe the following precautions during a search.

® Do not delete a target folder.
® Do not eject the media before the operation completes.

Viewing Clip Properties

You can display a Properties window to view the properties
of a clip.

Note:

e Information in Info windows does not display properly if
the selected font does not support the character code set
used in the software operating environment. Before
displaying information in the Info windows, select an
appropriate font and character code set in the Options
dialog.

e Carriage returns may be displayed for some fonts.
For details, please refer to “Option Settings”
(== Page 22).

H To display the Properties window

1 Referring to “Selecting Work Media and Work
Folders” (= Page 10), display the media or folder
that contains the clip whose properties you want
to check

2 Select the clip you want to check

3 Select [Properties] from the [Edit] menu
® The clip [Properties] appears.

001K0003 01 ﬁ

Titled ;| JVC_D834_01

Title2 | | CAM-A, Scene-0067, Cut-1

Desiption : | Pausing in the coas|

Creator: | Craig, .

Status ©
Date : 2008/12/24 23:16:51
Last Update : 2008/12/24 23:16:51
Recording Mode ¢ normal
Duration : 00:00:11:00
Video Format + MPEGZHD18.3CBR_1280_720_MP@H-14

12605 720 L6:9
23,980

Audio Format ; LPCHM1E
2ch

Media Spanning i ho

Devies : VT
KA-MR100
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Clip Operations (continue)

M Information displayed in the [Properties] window
The following table lists the information displayed in the Properties window. You can change the [Title1], [Title2], [Description] properties.

Item

Description

Title1 (title)

Displayed as the clip title in the List View pane. (Unless [Title2] has been set, in which
case [Title2] is displayed.)

Title1 can consist of up to 63 alphanumeric characters and symbols (carriage returns not
allowed).

Valid symbols: Space, —, +, #

Title2 (subtitle)

Displayed as the clip title in the List View pane.

The information can be up to 127 bytes in length. (Multi-language titles are supported.)
Comments consisting of alphanumeric characters only can be up to 127 characters in
length. UTF-8 encoding is used for multi-language comments. (The number of bytes
required to encode UTF-8 characters varies. Normally it is between 1 and 3 bytes per
character.)

Description (comment)

A free comment about the clip. The comment can be up to 2047 bytes in length. (Multi-
language comments are supported.)

Comments consisting of alphanumeric characters only can be up to 2047 characters in
length. UTF-8 encoding is used for multi-language comments. (The number of bytes
required to encode UTF-8 characters varies. Normally it is between 1 and 3 bytes per
character.)

Creator

Information about the creator of the clip.

The information can be up to 127 bytes in length. (Multi-language titles are supported.)
Information consisting of alphanumeric characters only can be up to 127 characters in
length. UTF-8 encoding is used for multi-language information.

(The number of bytes required to encode UTF-8 characters varies. Normally it is
between 1 and 3 bytes per character.)

Status

[OK] is displayed when the clip status is OK. Nothing is displayed when the status is
anything else. (1= Page 8)

Date (creation date)

Date and time when the clip was created.

Last Update

Date of the most recent modification to the clip.
This date is updated whenever the clip is copied, moved, or grouped, and when its title,
description, or index picture is changed.

Recording Mode

Operating mode of the device when it recorded the clip

Normal : Normal recording mode
Slow&QuickMotion : Slow & Quick Motion mode
Memo:

® For details on each mode, please refer to the “INSTRUCTIONS” of your device.

Duration

Duration of the clip in hours:minutes:seconds:frame format

Video Format

Detailed information about the video format.

Audio Format

Detailed information about the audio format.

Media Spanning (splitting the media)

[Yes] appears for split clips, and [No] appears for clips which are not split.

Device

Information about the recording device.

l To save changes to the displayed content

® Click [OK] to save the changes.

® Click [Cancel] to discard the changes.
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Appendix

Recording Format and Recording Folders

l Recording format

This application software supports MP4 file format. This

format has the following specifications.

® Folder names and the folder configuration are as shown in
the following figure.

® Files contain link information pertaining to links between
files and folders.

Note:

® Do not use applications other than the JVC ProHD Clip
Manager to edit the files, delete, move, or rename the files
and folders. Unless the format specifications are
observed, files can become unreadable by ProHD series
devices and by this application.

H Recording folders

The configuration of video and metadata folders is as shown
in the following figure.

The data beneath the BPAV folder is handled as a single set
of data.

m Media or work folder
—{_Jspav

MEDIAPRO.XML

CUEUP.XML

CLPR

Hee

MP4 clips, information files

MP4 clips, information files

MP4 clips, information files

ABCDO0001.MP4
(unregistered clips)

mipeas:

Memo:

® One BPAYV folder exists when a work folder is opened in
Explorer.

® To copy and backup your data, select the folders beneath
the BPAV folder.

® When a work folder is selected in a Tree View pane of this
application, a list of clips registered in the BPAV folder
appears in the corresponding List View pane. AV data is
saved in the folders beneath the CLPR folder.

® On the SxS memory card used by the recorder
(KA-MR100G), the BPAV folder is created beneath the
root folder of the media.

® On the SDHC memory card used by the recorder, the
BPAV folder is created in the PRIVATE/JVC/ folder
beneath the root folder of the media.

® MP4 files can be copied to beneath the CLPR folder.
When this is done, they appear in a List View pane as
unregistered MP4 clips when the BPAV folder to which
the CLPR folder belongs is displayed in Thumbnails View
or List View mode.

® The unregistered clips of MP4 files beneath the CLPR
folder can be imported. When this is done, new folders
are created beneath the CLPR folder, and the MP4 files
are moved to those folders.

® The unregistered clips of MP4 files can also be imported
from other folders. When this is done, new folders are
created beneath the CLPR folder, and the imported clips
are copied to those folders. Folder names are assigned
automatically.

e Up to 600 clips can be saved in one recording folder.

Note:

® Folder and file names are linked to metadata files. Do not
change them.
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Option Settings

The Options dialog allows you to configure the options of this
application.

To open the Options dialog, select [Options]=[Manage] from
the [Tool] menu.

Options m

[ate Farmat Multi Language
(S MMDD: [ Font |
) DDMMYYYY
O MMDDY Y Display Language
Pause Character :English =
I = e I
2008/ 1209

| oK. Cancel |

For selecting the display format. YYYY
represents the calendar year, MM the
month, and DD the day.

You can also specify a delimiter
character for use between years,
months, and days by selecting it from
the [Pause Character] list box. The date
below the list box shows the current
date formatted with the selected
character.

Date Format

Multi Language | Click the [Font] button to open a font
selection dialog, which selects the
display font and character code set for
titles and comments.

Selects “English” or “Japanese” as the
display font for this application.

Display
Language
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Resolution Settings

Select [Options]=[Resolution] in the [Tool] menu to open the
[Viewer Resolution] dialog that allows you to set the
playback resolution.

Yiewer Rezolution ‘l

Resolution
() Mormal Mode

() Half Mode
() Guarter Mode

[ ok i [ Cancel

l To change the playback resolution

Select the resolution from among [Normal Mode], [Half
Mode] and [Quarter Mode].

Video quality is lower at [Half Mode] and [Quarter Mode], but
playback response is better because these resolutions lower
the burden on the decoder.

These resolutions are recommended if your computer is not
powerful enough to deliver smooth playback at Normal
resolution.



Shortcut Key List

This application supports keyboard shortcuts for many operations. The following tables show keyboard shortcuts by menu. In the
Operation column, the notation “Ctrl + R” indicates operations in which one key (in this case the Cirl key) is held down while
pressing another key (in this case the R key).

Ml File menu
Command Operation Function Reference
Rename Ctrl+R Rename the selected folder. = Page 12
Create New Ctrl + N Create a new folder in the selected media or folder. > Page 11
Folder
Open Containing | Ctrl + E Start Explorer and open the currently selected folder. = Page 12
Folder
Import Ctrl + M Import MP4 file (unregistered clip). > Page 17
H Edit menu
Command Operation Function Reference
Copy All Ctrl + Shift + C Copy all of the clips in the current media or folder. = Page 13
Cut Ctrl + X Cut the selected clip. > Page 15
Copy Ctrl+C Copy the selected clip. = Page 14
Paste Ctrl + V Paste a cut or copied clip. > Page 14
> Page 15
Delete Delete Delete the selected clip. i Page 16
Properties Ctrl + 1 Open the Properties window of the selected clip. > Page 19
Split Ctrl + W Split the selected folder into smaller folders of a specified size. = Page 12
Combine Ctrl +J Combine specified folders into another folder. > Page 13
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Hl View menu

Command Operation Function Reference
Tree View Shift + T Display or hide the Tree View pane. —
Change Root Folder | Shift + O Change the root folder of the Tree View pane. = Page 10
Up Shift + U Moves up to the next folder. 1> Page 10
Thumbnails Shift + H Put the List View pane into Thumbnails View mode. > Page 7
List Shift + L Put the List View pane into List View mode.
Details Shift+ D Put the List View pane into Details View mode.
Sort By>Title Ctrl + Shift + N Sort the clips in the List View pane in ascending or descending

order by title.
Sort By>Size Ctrl + Shift + S Sort the clips in the List View pane in ascending or descending

order by size.
Sort By>Duration Ctrl + Shift + D Sort the clips in the List View pane in ascending or descending

order by duration.
Sort By>Date Ctrl + Shift + P Sort the clips in the List View pane in ascending or descending

order by date and time.
Search F3 Search for a clip. = Page 19
Refresh F5 Update the data displayed in the Tree View pane and List View | —

pane with the latest data.

H Viewer menu

Command Operation Function Reference
Play Control>Play 5o0rL Start play. 1 Page 8
Play Control>Stop Space or K Stop at the current position.

Play Control>Fast S Search in the forward direction (fast forward).

Forward

Play Control>Rewind | A Search in the reverse direction (rewind).

Play Control>Jump Q Move to the first frame of the clip.

To Head

Play Control>Jump w Move to the last frame of the clip.

To End

Play Control>Next 4 Step 1 frame forward.

Frame

Play 3 Step 1 frame back.

Control>Previous

Frame

View>Full Screen F11 Display in full-screen mode. > Page 18

H Tools menu

Command Operation Function Reference
Options>Manage Ctrl+ O Open the Options dialog of this application. = Page 22
Options>Resolution Ctrl+ P Set the playback resolution. > Page 22
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This product uses software subject to the GNU Lesser
General Public License (LGPL).
Library name: FFMPEG

Thank you for your purchase of this product.

This product uses the following software, which is subject
to the LGPL. You have the right to obtain, modify and
distribute the source code to this software.

FFMPEG

® avcodec-51.dll
e avformat-51.dll
® avutil-49.dll

The source code is contained in the /Software/
ClipManager/SRC folder of the bundled CD-ROM.

It may also be downloaded from the following web site.
http://www_.jvc-victor.co.jp/download/Inx/06jvc_pro/
jve_pro_linux_download_page.html

Please note that we cannot respond to inquiries regarding
the content of the source code.

FFmpeg is a trademark of Fabrice Bellard, originator of the
FFmpeg project.

25



For MAC OS

Operating Environment

Install this application on a computer meeting the following
hardware and software requirements.

ltem Requirement

Processor Intel Core 2 Duo 2 GHz or higher
recommended

Memory 2 GB or more recommended

0S Mac OS X 10.5.5 or higher

Installing the Application

Installing from the CD-ROM

1 Insert the bundled CD-ROM into the CD-ROM
drive of your computer

2 Double clicked the disc icon

® Finder starts, and the contents of the CD-ROM appear.
3 Double click [JVC ProHD Clip Manager.dmg] in
the [Software]=[ClipManager]+[MAC OS X] folder

® The installation screen appears. Follow the on-screen
instructions to complete the installation.

® The End-User License Agreement screen will appear,
click [Agree] to proceed with the installation.

To Uninstall the Application

Move the installation destination folder of the application

(default: /Application/JVC ProHD Clip Manager) to the Trash.
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Launching and Exiting the
Application

Launching the Application

Use Finder to open the [JVC ProHD Clip Manager] folder in
the [Applications] folder, and double click [JVC ProHD Clip
Manager].

The application starts, and the operating windows

(= Page 27) appear.

Exiting the Application

Do one of the following:

® Select [Quit JVC ProHD Clip Manager] from the JVC
ProHD Clip Manager menu.

® Click the [ X ] (close) button in the upper left of the
operating window.

Note:

® Do not power off the computer while a file operation is still
underway. Files may be corrupted. Wait until the
operating finishes, or cancel the operation, before
powering off.




Name and Function of
Parts

Operating Window Configuration

The following figure shows the default configuration of the operating windows.
Descriptions of this manual are based on screens with English display settings.

Viewer window (1= Page 29)

ANG JVC ProHD Clip Manager

— . - = Used 5 : 5.9GB [ 7.4GB
St Nas[aw) Folder ize: 0,268

=l Macntash HD
DUR D0:00:19:24 DUR 00:00:24:10 DUR 00:00:25:06
2008/12/03 13:28 2008/12/03 13:40 2008/12/03 13:42
JVC_1024 01 VC_1037_01 JVC_10358 01
00:00:00:00 our 00:00:00:00
r'),
(ea) (=) (m) | > () (o) ‘.7?\ .‘7:\
N s 2 N
Audio Channel ( Steren vl V) ( Index Picture
| AN 7
( N\
Used Space : 75.3GB / 148.7GB
i -5 hE |-
& ‘ t | = | ey | s ) Folder Size : 0.5GB
| MediaArchive
[ Card1
&5 card2
&) Card3 DUR 00:00:32:14 DUR 00:00:52:07 DUR 00:00:41:16
2008/11/28 11:45 2008/11/28 11:25 2008/11/28 11:37
— Jvcooll 01 IVC_0003_01 IVC_0008_01
\

Info windows (i Page 28)
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Name and Function of
Parts (continue)

Info Windows

These windows display the clips in the media and folders.
You can view, copy or delete the clips. The configuration of
Info window is as follows:

I - — Used Space : 5.9G8 / 7.4GB
I(V N[ L] 2 [N [R [ J) Folder Size : 0.2G8

(i Macniosh HD | )

L1 Untiled
[ home

I net

DUR 00:00:19:24  DUR 00:00:24:10  DUR 00:00:25:06
2008/12/03 13:28 2008/12/03 1340 2008(12/03 1342
JVC_1024 01 IVC_1037_01 VC_1039. 01

@ Tool buttons
Contains tool buttons for operations on clips and folders.

Tool buttons )
Function Reference
Icon Name
Create Creates a new 1> Page 31
[ % ||New folder in the
Se———1| Folder currently selected
location.
Search Opens the clip = Page 40
,5-:!;'-:" search screen,
and allows you to
search a clip by
title or date.
Up Moves up to the —
ﬁ next folder.
Change | Changes the root | —
“_"‘ iy Root folder in the Tree
Folder View pane.
Split Splits a folder s Page 33
g according to the
size selected.
Copy All | Copy all of the > Page 34
g ALt J clips in the current
— media or folder.

28

@ Tree View pane

Displays two levels of the tree structure of removal media or
folders in the hard disk drive. A folder in the lower level can
be double clicked to make it the root folder and display the
level beneath that folder. When you click a media item or
double click a folder, the clips in the media or folder appear
in the List View pane.

€@ List View pane
Displays the clips in the media or folder that is selected in the
Tree View pane.

A mark indicating the status of the clip is display on the
thumbnail shown as follows.

View mode | Icon Description
Thumbnails Normal clip
view

Clip with OK status (as
set on the recorder) #1

One of the smaller
clips into which a
longer recording has
been split (a frame is

/| displayed around it) 2

Imported MP4 clip

Unregistered MP4 clip
(clip that has not been
imported)

Abnormal clip *3 x4

1 : Clips with OK status can be moved or deleted by this
application.

2 1 Avideo that exceeds 4 GB will automatically be
saved as multiple clips. These clips are parts of the
complete recording and can be saved on multiple
media. All of the original recorded video is not played
back when a split clip is played back.

%3 Aclip that cannot be played or displayed properly by
this application. The file may be corrupted, file links
may be broken or changed, required files may be
missing, or thumbnail creation may have failed.

4 : When another application is using the clip file.

O Used capacity

Displays the capacity used by clips and their related
metadata in the currently selected media or folder.



Viewer Window

This window is where you preview clips. You can use the
preview control buttons to playback, fast forward or fast
rewind.

00:00:00:00 our 00:00:00:00

GHi )

S EIoICICICIEIE
TR | | f—

e | Audio Channel ( Steres | i/ /||( Index Picture )

0

SN— ) IC

@ Screen
Displays the playback video.

@ Timecode

Displays the timecode of the position bar and the duration of
the clip.

® The counter operates at 25 fps for unregistered clips.

® The count for import clips starts at 00:00:00:00.

€@ Position bar

Displays the current position in the clip. You can move to any
position in the clip by dragging the knob or by clicking directly
on the position bar.

O Preview control buttons

These are buttons for controlling clip previews. The buttons
(starting from the leftmost button on the screen) and their
functions are as follows:
Fast Rewind button
: Search back from the current position
(rewind).
Single Frame Reverse button
. Step back 1 frame.
Stop button : Stop at the current position.
Play button : Start play.
Single Frame Forward button
. Step forward 1 frame.
Fast Forward button
. Search forward from the current position (fast
forward).
Move to First Frame button
: Go to the first frame of the clip.
Move to Last Frame button
: Go to the last frame of the clip.

@ [Audio Channel] (Audio channel) selection
buttons

Click the [Stereo]/[Monaural] button to switch between the
Stereo and Monaural modes. When [Stereo] is displayed,
audio is output from both channels. When [Monaural] is
displayed, audio can be output by selecting CH1 or CH2.

@ [Index Picture] button

Sets the index picture of the current preview clip to a still
image of the currently displayed frame. However, setting
performed using this button will not be applied to the
thumbnail display on the device.

Note:
® Playback in this window is preview playback. Note the
following points:

® Depending on the performance of your computer and
the processing load, dropped frames may occur and
timecode may differ from the actual values.

® When the playback clip is defective, video breakup
may occur and the playback may freeze.

® All of the original recorded video is not played back
when a split clip is played back.

® |t may not be possible to play clips created on devices
other than the device you are using.

@ |f the colors of the playback video are not normal, exit
the software and try adjusting the color parameters in
the Properties window of your desktop screen. It may
be possible to restore normal colors.

® Improper playback may occur if the screen properties
of your computer are changed during playback. If this
occurs, restart the application.

® The video may not appear on both monitors when you
try to display it on the computer’s monitor and an
external monitor, for example when using a laptop
computer.
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Procedures for Operating
Clips Using Clip Manager

This section describes the procedures for operating clips that
are recorded in the MP4 file format, which is supported by
this software.

Note:

® Make sure that operations such as copying and deletion
of clips are performed using this application. The recorded
video/audio clips (MP4 files) come with other information
files. Operating the clips via other means may therefore
cause problems that prevent proper file management.

The basic procedures for operating the clips are as follows:

Selecting Work Media and Work
Folders (1= Page 30)

Step 1 Select the media or folder in which the clips
are stored, and display the corresponding Info
window.

v

Folder and Media Operations

(== Page 31)

Select the folder to be manipulated, such as
Step 2 the folder to copy files to, or create a new
folder.

All clips inside a media/folder can be copied or
backed up.

Clip Operations (== Page 35)

Make use of the toolbar buttons and other
Step 3 buttons to perform the necessary operations,
such as copying, moving, or deleting clips
stored in a media/folder.
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Selecting Work Media and
Work Folders

This section explains how to select the media or folder that
contains the clips you want to work with.

There are two ways to select them, by using the Tree View
pane of an Info window, or by using the Change Root Folder
dialog.

Memo:

@ |n this manual, “media” refers to the following media
types:
® SxS memory card
® USB memory
® SDHC memory card
® [nternal hard disk
o Externally connected hard disk
e CD-R
e DVD-R
® Blu-ray Disc

To Select in the Tree View Pane

1 Inthe Tree View pane of an Info window, double
click the media or folder that you want to select

® The level beneath the double clicked media or folder
appears. The Tree View pane displays two levels,
consisting of the media or folder itself and the next lower
level.

® When there are clips saved directly to the top level of the
media, they appear in the List View pane.

2 Double click a lower-level folder

® The double clicked folder becomes the root folder, and its
lower level folders appear.

H To return to the next higher level
Select [Up] from the [View] menu, or click the Up button in
the toolbar.

3 Repeat step 2 as required

® The contents of the selected folder appear in the List View
pane.



To select in the Change Root Folder
Dialog

1 Select [Change Root Folder] from the [View]
menu, or click the Change Root Folder button

2 In the Tree View pane of the dialog, select a
media item or folder
3 Click [OK]

® The Change Root Folder dialog closes, and the contents
of the selected media or folder appear in the List View
pane.

Note:

® When you select a media item, a message may appear
saying that “ The work folder or media needs to be
repaired.”, and that “Restore on the recording device”.
This message appears when the data is defective,
typically because the recording device was powered off
during recording, or because the media was ejected too
soon. If this message appears, you should reinsert the
media into the recording device and attempt to salvage it
as soon as possible. The data may become
unrecoverable if you continue to work with it without
salvaging it.

Folder and Media
Operations

Note:
® Always observe the following precautions during
processing of folder and media operations.
® Do not power off the computer or media drive before
the operation completes.
® Do not eject the media before the operation completes.

Clip Folders for MP4 File Format

The clips are stored together with a BPAYV folder

(== Page 42). (This folder does not appear in the Info
windows, but it can be seen in Finder.)

Whenever you copy or move clips with this application, copy
or move the BPAYV folder along with the clips. You cannot
work with clips separately from the BPAV folder.

Note:

® Simultaneous access to files may not be possible when
you attempt to access the same folder at the same time
from several computers over a network connection.

Creating Folders

1 Referring to “Selecting Work Media and Work
Folders” (== Page 30), select the media or open the
folder where you want to create the folder, making
it the root folder of the Tree View pane

2 With the root folder having the focus, select
[Create New Folder] from the [File] menu, or click
the [Create New Folder] button

® A new folder is created on the selected media or in the
selected folder in step 1.

M Reasons why folder creation may fail

Folder creation operations may fail for the following reasons.
In these cases, an error message appears and the folder is
not created.

® You do not have write privileges for the media or folder
selected in step 1.
® The media or folder selected in step 1 is write protected.
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Folder and Media
Operations (continue)

Note:

® A new folder for storing files cannot be created in a folder

where clips are already stored. Create a folder at a

location that is at least two levels higher.

Example: With the Archive folder as the root work folder,
new folders can be created at the higher level
for each media or administrative classification
(Media1, Media2, etc.).

® Folders cannot be created when this is not allowed by the
computer file system.

® Immediately after they are created, new folders are
normal folders. But when even one clip is copied or
moved to the new folder, the folder is formatted as an
work folder with the same format as the device in use.

(The required subfolders and metadata files are created

automatically.)

® The name “BPAV” is reserved and cannot be specified.
® Characters forbidden by the operating system cannot be
used in folder names.

Hl To rename a folder

1 select the newly created folder, and then select
[Rename] from the [File] menu

® The [Rename] dialog appears.

Rename

Please enter the folder name.

MediaArchive

Card3

". Cancel ) OK R )

2 Enter the new name in the edit box (up to 80
alphanumeric characters and symbols)

® The name “BPAV” is reserved and cannot be specified.

® Characters forbidden by the operating system cannot be
used in folder names.

3 Click [OK]
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H To back up folders

1 Referring to “Selecting Work Media and Work
Folders” (== Page 30), select the folder that you
want to back up

2 Select [Open Containing Folder] from the [File]
menu

® Finder appears.

3 Perform your backup operations in Finder

When a folder is too large to save to your backup media
You can split the folder into smaller folders, which can be
saved on separate discs. Split folders can later be combined
to restore the original large folder.

Memo:
® For details, refer to “ Splitting Folders” (== Page 33) and
“Combining Folders” (1= Page 34).




Deleting Folders

1 Referring to “Selecting Work Media and Work
Folders” (=== Page 30), select the folder to delete

2 Press the delete key with the Command key
held down, or select [Delete] from the [Edit] menu

H Reasons why a folder deletion may fail

Folder deletion operations may fail for the following reasons.

In these cases, an error message appears and the folder is
not deleted.

® You do not have delete/write privileges for the selected
folder.

® The selected folder is write protected.
® Clips or other folders exist beneath the folder. x1

Note:

® Be careful when deleting folders, because all data in the
folder is deleted.
® Deletions cannot be undone after they finish.

%1  : The following shows two situations in which a folder

cannot be deleted.

® When there is a file that is not linked to the object
folder

® When there is another folder besides the object
folder

In these cases, the file which is not linked to the

object folder and any other folder must be deleted

beforehand.

Splitting Folders

You can split large folders into smaller folders. This allows
you to back up all of the clips in a large folder to media that is
not large enough to save the entire folder without splitting.
For example, you can split an 8 GB folder into two 4 GB
folders in order to save them on 4 GB DVD-R media. Note
that individual files in the large folder are not split.

1 Referring to “Selecting Work Media and Work
Folders” (=== Page 30), select the folder to split

2 Select [Split Folder] in the [Edit] menu, or click
the Split Folder button

® The [Split Folder] dialog appears.

Split Folder

The following folder will be split.
Card1

Please speacify size. _'4 :‘ GByte

Cancel i Start \

Note:

e Note that individual files in the large folder are not split.
Clips are assigned to the split folders in such a way that
the split folders have the specified size. This means that it
is not possible to specify a split folder size smaller than
the largest file in the original folder.

® |t is also not possible to specify a split folder size smaller
than 4 GB.

3 Select the size of the split folders from the
drop-down list

4 Click [Start]

® You can select from 4 GB to 60 GB in increments of 4 GB.

® The folder is split into the minimum number of folders that
will produce the specified folder size, and clips are
assigned to the smaller folders. The folders produced as a
result of the split have the same name as the original
folder, followed by serial numbers.

Note:

® Once it starts, a split operation cannot be canceled before
it finishes.

® Split clips may be assigned to different folders. If you
would prefer that split clips be assigned to other folders,
you can move them manually after the folder split.
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Folder and Media
Operations (continue)

Combining Folders

You can combine specified folders into another folder. This
allows you to restore the original folder from split folders.

1 Referring to “Selecting Work Media and Work
Folders” (r== Page 30), select the destination folder
into which the other folders will be combined

2 Select [Combine Folder] from the [Edit] menu
® The [Combine Folder] dialog appears.

Combine Folder(s)

The falder(s) will be combined to the following folder.
Card1

Please select the folder(s) to be combined.

ocae2 |

[ Card3

" Delete the folder(s) after folder combination.

Cancel ) { Start )

3 Check the check boxes of the folders that you
want to combine into the folder selected in step 1
Check the [Delete the folder(s) after folder
combination.] check box if you want to delete the
combined folders after the combine

Note:

® The combined folders are not deleted when:
® They contain other folders.

® You do not have delete/write privileges to the original folders.

® The folders are write protected.

4 cClick [Start]

® The folders selected in step 3 are combined into the
destination folder specified in step 1. The clips in all of the
folders are gathered into the destination folder.

e If any of the clips are split clips, they are automatically
grouped, allowing them to be handled as a single clip.

H Reasons why a folder combine operation may fail
Folder combine operations may fail for the following reasons.
In these cases, an error message appears and the combine
is not executed.

® There is not enough free capacity in the combine
destination folder.

® You do not have write privileges to the source or
destination folders.

® The source or destination folder is write protected.

e Multiple instances of the same clip exist.
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Copying All the Clips in Media or Folders

1 Referring to “Selecting Work Media and Work
Folders” (= Page 30), select a copy source media
or folder in one of the Info windows

2 In the other Info window, select a copy
destination media or folder

3 Activate the copy source Info window, and
select [Copy All] from the [Edit] menu or click the
Copy All button

® The [Copy All] dialog appears.

Copy All

Do you want to copy all clips?

Copy from : Untitled

Copy to : -Cardl

C Cancel ) oK 3

4 Check [Copy to] and [Copy from : ], and then
click [OK] to execute the copy

Or click [Cancel] to cancel it

l To change the copy destination
Click the [Copy from : ] box to highlight it, and enter a folder
name as the new copy destination.

® When the copying starts, a progress dialog appears to
display the status of the copy task.

H To cancel the copy
Click [Cancel] in the progress dialog.

Hl Reasons why a copy operation may fail

Copy operations may fail for the following reasons. In these
cases, an error message appears and the copy is not
executed.

® There is not enough free capacity at the copy destination.

® A clip with the same name as one of the copied clips
already exists at the copy destination. Even if the titles are
different, clips are recognized as the same clip if they
share they same ID (UMID).

® You do not have delete/write privileges to the source or
destination media or folders.



Clip Operations

Note:
® Always observe the following precautions during
processing of clip operations.
® Do not power off the computer or media drive before
the operation completes.
® Do not use Finder or other file management tool to
delete folders that contain the clips being processed.

® Do not eject the media before the operation completes.

® Locked files and folders cannot be moved, modified, or
deleted.

Copying Clips
You can duplicate clips on your media or computer, and copy
clips between the media and the computer.

1 Referring to “Selecting Work Media and Work
Folders” (= Page 30), display the clips that you
want to copy in one of the Info windows

2 In the other Info window, select a copy
destination media or folder

H If you want to copy the clips to a new folder
® Create a new folder in the copy destination media or
folder.

Memo:

® For details on how to create folders, please refer to
“Creating Folders” (=== Page 31).

3 Select the clips to copy in the copy source
window

H To select multiple clips
® Click the clips one after the other with the shift key held
down.

Memo:
® Unregistered clips and abnormal clips can be selected,
but they are not copied.

4 Do one of the following

® Drag the selected clips and drop them in the List View
pane of the Info window of the copy destination media or
folder.

® Select [Copy] from the [Edit] menu. Then click the Info
window of the copy destination media or folder and select
[Paste] from the [Edit] menu.

A message appears asking if you want to execute the copy.

Copy

Do you want to copy the clip(s)?

Copy from : Untitled

Copy to : -Cardl

Cancel | f- oK b

5 check [Copy to] and [Copy from : ], and then
click [OK] to execute the copy
Or click [Cancel] to cancel it

When the copying starts, a progress dialog appears to
display the status of the copy task.

Note:
® Once it has been completed, a copy cannot be undone.

l To change the copy destination

Click the [Copy from : ] box to highlight it, and enter a folder
name as the new copy destination.

H To cancel the copy
Click [Cancel] in the progress dialog.

Hl Reasons why a copy operation may fail

Copy operations may fail for the following reasons. In these
cases, an error message appears and the copy is not
executed.

® There is not enough free capacity at the copy destination.

® A clip with the same name as one of the copied clips
already exists at the copy destination. Even if the titles are
different, clips are recognized as the same clip if they
share they same ID (UMID).

® You do not have delete/write privileges to the copy
destination media or folders.

® The copy destination media or folder is write protected.
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Clip Operations (continue)

Moving Clips

You can move clips on your media or computer, and move
clips between the media and the computer.

Note:

® Clips with OK status can be moved by this application.

1 Referring to “Selecting Work Media and Work
Folders” (== Page 30), display the clips that you
want to move in one of the Info windows

2 In the other Info window, select a move
destination media or folder

M If you want to move the clips to a new folder
Create a new folder in the move destination media or folder.

Memo:

® For details on how to create folders, please refer to
“Creating Folders” (== Page 31).

3 Select the clips to move in the move source
window

H To select multiple clips
Click the clips one after the other with the shift key held
down.

Note:

® Unregistered clips and abnormal clips can be selected,
but they are not moved.
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4 Do one of the following

® Drag the selected clips with the Ctrl key held down and
drop them in the List View pane of the Info window of the
move destination media or folder.

® Select [Cut] from the [Edit] menu. Then click the Info
window of the move destination media or folder and select
[Paste] from the [Edit] menu.

A message appears asking if you want to execute the move.

Move

Do you want to move the clip(s) to this folder?

Move from : Untitled

Move to : | Cardl

Cancel 7' lr oK 3

5 check [Move from : ] and [Move to : ], and then
click [OK] to execute the move
Or click [Cancel] to cancel it

Note:

® Once it has been completed, a move cannot be undone.

® Do not exit this application during the move. Doing so can
break the links between clips and their metadata. The link
information for split clips can be lost, causing them to
become abnormal clips. We recommend that you move
important clips by copying them and then deleting the
copy sources.

l To change the move destination

® Click the [Move to:] box to highlight it, and then enter the
name of the folder that you want to use as the move
destination.

e A dialog illustrating the progress of the move appears
when the move starts.

H To cancel the move operation
Click [Cancel] in the progress dialog.

Il Reasons why a move operation may fail

Move operations may fail for the following reasons. In these
cases, an error message appears and the move is not
executed.

® There is not enough free capacity at the move destination
folder.

® A clip with the same name as one of the copied clips
already exists at the move destination. Even if the titles
are different, clips are recognized as the same clip if they
share they same ID (UMID).

® You do not have delete/write privileges to the source or
destination media or folders.

® The source or destination media or folder is write
protected.



Deleting Clips

Note:

® Clips with OK status can be deleted by this application.

1 Referring to “Selecting Work Media and Work
Folders” (== Page 30), display the clips to delete

2 Select the clips to delete by clicking them

H To select multiple clips
® Click the clips one after the other with the shift key held
down.

3 Do one of the following

® Press the delete key with the Command key held down.
® Select [Delete] from the [Edit] menu.

A message appears asking if you are sure you want to delete
the clips.

4 Click [OK] to execute the deletion
Or click [Cancel] to cancel it

Note:
® Deletions cannot be undone after they finish.

H Reasons why a delete operation may fail

Folder deletion operations may fail for the following reasons.
In these cases, an error message appears and the folder is
not deleted.

® You do not have delete/write privileges to media or folder
where the clips are stored.

® The media or folder where the clips are stored is write
protected.

Grouping Split Clips

When you have split clips created as a result of an extended
recording session, and those clips are saved on separate
media, you can group those clips by collecting them in a
single location. Grouped clips can be handled as a single
clip.

H Procedures for grouping the split clips

1 Move or copy the media where the split clips
are stored to folders with different names (Media1,
Media2, Media3, etc.)

o Create each of the folders in the same root folder.

2 Combine Media2 and Media3 to the Media1
folder according to the procedures for “Combining
Folders” (1= Page 34)

3 The split clips are virtually combined in the
Media1 folder, and displayed as a single thumbnail

Memo:
For details on the operation, please refer to the following:
® “Copying Clips” (== Page 35)
® “Moving Clips” (== Page 36)
® “Combining Folders” (r=> Page 34)

Note:

@ Split clips which are not continuous along the time axis
are not grouped.

® Unregistered clips and abnormal clips are not grouped.

® Grouping is performed on the basis of the UMIDs of split
clips, and not on the basis of their file names. Clips with
altered UMIDs are not grouped.
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Clip Operations (continue)

Importing Clips

This application does not recognize MP4 files that do not
contain the necessary file information. You can import these
MP4 files (unregistered clips) and register them as clips that
can be handled by this application.

1 Referring to “Selecting Work Media and Work
Folders” (= Page 30), select the media or folder
that contains the MP4 files to be imported

2 Do one of the following to select the MP4 files
to be imported

M Select unregistered clips (MP4 files) in the List View

pane

® Select unregistered clips in the List View pane, and then
select [Import] from the [File] menu.

® The Import dialog opens with the selected clips already
entered in the import list.

® Proceed to step 6.

H Select unregistered clips in the Import dialog
® Select [Import] from the [File] menu.

® The Import dialog appears.

® Proceed to step 3.

Import

| Import to

Card2

Import origin : | Scene1-4.MP4

Scenel-3.MP4 Add )

(Cancel ) € 0K )

3 Click the [...] button to open a folder browsing
window and specify the MP4 file to import in that
window

® The specified file appears in the [Import origin] edit box.

Note:
® Files over 4 GB in size cannot be imported.

4 Click the [Add] button to add the file to the list
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5 Repeat steps 3 and 4 until you have selected all
the files you want to import

H To delete a file from the list
Select the file to delete and click [Delete].

6 cClick [shift] to start the import

® Before you start importing, check to make sure that the
import destination indicated in the dialog is correct.

® When the import finishes, the unregistered clips are
converted to normal clips.

® An mark is displayed for imported clips. (i== Page 28)

l Reasons why an import operation may fail

File import operations may fail for the following reasons. In
these cases, an error message appears and the files are not
imported.

® You do not have delete/write privileges for the import
destination media or folder.
® The import destination media or folder is write protected.

Memo:

® What are unregistered clips?
The file format supported by this application contains files
for managing the clip’s registration information.
Unregistered clips are MP4 files that are not registered on
this file. Clips cannot be registered manually via other
means. Make sure that this is done using the import
feature of this application.

® How to display the unregistered clips in the List View
pane?
If a BPAV folder is found in the media or folder at the
import destination, and MP4 files are located in the CLPR
folder under the BPAV folder, a mark appears beside
the clip icon, and the clips can be displayed. If the clips
are located in a folder other than CLPR, they cannot be
listed.

Note:
® The properties of import clips are set automatically.

® The timecode of import clips starts from 00:00:00:00.
® The import clips may not be playable on your device.




Previewing Clips
You can preview clips in the Viewer window.

You can also display the clips on the computer in full-screen
mode.

Memo:

® Several limitations apply to playback in the Viewer
window. For details, please refer to “ Viewer Window”
(== Page 29).

H To display clips in the Viewer window

Display the clip that you want to preview in the List View

pane of an Info window, and then double click it.

® Playback of the clip begins in the Viewer window.

® To stop the playback, click the Stop button.

® The timecode of the clip’s current position (or a counter
value) and the duration of the clip (DUR) appear at the
bottom of the screen.

H To control the preview

You can use the following methods to control playback and

searches in the Viewer window.

® Use the preview control buttons (== Page 27) in the
Viewer window.

® Select [Play Control] from the [Viewer] menu, and then
select the command you want to use.

® Drag the knob on the position bar.

H To select full-screen playback

e With a clip displayed in the View screen, select
[View]=[Full Screen] from the [Viewer] menu.

® To return the screen to its original size, double click on the
screen or press the Esc key.

Changing the Index Picture of a Clip

You can change index pictures during clip previews.

1 Play a clip, and display the frame you want to
use as the index picture

2 Click the [Index Picture] button, or select
[Edit]=[Index Picture] from the [Viewer] menu

® The currently displayed frame becomes the clip’s index
picture.

Note:

e |f you are previewing a clip that is stored on removable
media, do not eject the media until the operation finishes.

® Do not power the computer off until the operation finishes.

® On the recorder or camcorder, a frame near the specified
frame may be displayed as the index picture, instead of
the specified frame itself.

39



For MAC OS

Clip Operations (continue)

Searching for Clips

If you cannot find the clip you want to play, you can search
for it by title, comment or date of shooting.

1 Do one of the following

® In the Tree View pane of an Info window, select the media
or folder where you think the clip is located.

® Open the Change Root Folder dialog by selecting
[Change Root Folder] from the [View] menu, or by clicking
the Change Root Folder button, and then select the media
or folder where you think the clip is located.

A list of the clips in the selected media or folder appears in
the List View pane.

2 Do one of the following

® Select [Search] from the [View] menu.
® Click the Search button (| )

The Search dialog appears. It appears with the path of the
currently selected folder displayed in the [Search location]
box.

0 Search
| Titte Title Size[Duration  |Date
1 4 | Jvc 1024 01 88,901KB 00:00:19:24 2008/12/03 13:28
| v 037 01 1082508 00:00:24:10 2008/12/03 13:40
i 2 - 1 C
Dot et = v 103801 12,061KB D0:00:25:06 2008/12/03 13-42
Search lacation :
Date =)
@ Forgot
") Within a week
O Within a month
O Within a year
() Specify the date
From 1
To
(Ip—
Close Search )

L

3 Specify at least one of the following search
conditions

e Enter all or part of a title in the [Title] box.
® Enter all or part of a comment in the [Description] box.

® Use the [DATE] buttons or list box to specify a range of
dates.
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4 click [Search]

® A list of clips meeting the conditions specified in step 3
appears in the Search dialog.

® Double click the clip you want to preview to display it in
the Viewer window and start playback.

® And a list of the clips stored in the same folder as the
preview clip appears in the List View pane of an Info
window.

Note:

® Always observe the following precautions during a search.
® Do not delete a target folder.
® Do not eject the media before the operation completes.

Viewing Clip Properties

You can display a Properties window to view the properties
of a clip.

Note:

e Information in Info windows does not display properly if
the selected font does not support the character code set
used in the software operating environment. Select an
appropriate font before displaying information in the
Properties window.

H To display the Properties window

1 Referring to “Selecting Work Media and Work
Folders” (== Page 30), display the media or folder
that contains the clip whose properties you want
to check

2 Select the clip you want to check

3 Select [Properties] from the [Edit] menu
® The clip [Properties] appears.

001K0001_01

Titlel : DEC 0024

Title2 : ' cAM-A, Scene-0054, Cut-3

Description : | in front of restaurant Masa.

Creator : koji T

Status
Date : 2008/12/24 23:15
Last Update : 2008/12/24 22:07
Recording Mode : normal
Duration : 00:00.11:00

Video Format : MPEG2HD18.3C8R_1280_720_MP@HL
1280 X 720 16:9
59.94p

Audio Format : LPCM16
2ch

Media Spanning : NO

Device : JVC
KA-MR100

( Cancel ) oK)




Viewing Clip Properties (continue)

H Information displayed in the [Properties] window
The following table lists the information displayed in the Properties window. You can change the [Title1], [Title2], [Description]

properties.
Item Description
Title1 (title) Displayed as the clip title in the List View pane. (Unless [Title2] has been set, in

which case [Title2] is displayed.)

Title1 can consist of up to 63 alphanumeric characters and symbols (carriage
returns not allowed).

Valid symbols: Space, —, +, #

Title2 (subtitle)

Displayed as the clip title in the List View pane.

The information can be up to 127 bytes in length. (Multi-language titles are
supported.)

Information consisting of alphanumeric characters only can be up to 127
characters in length. UTF-8 encoding is used for multi-language information.
(The number of bytes required to encode UTF-8 characters varies. Normally it is
between 1 and 3 bytes per character.)

Description (comment)

A free comment about the clip. The comment can be up to 2047 bytes in length.
(Multi-language comments are supported.)

Information consisting of alphanumeric characters only can be up to 2047
characters in length. UTF-8 encoding is used for multi-language information.
(The number of bytes required to encode UTF-8 characters varies. Normally it is
between 1 and 3 bytes per character.)

Creator

Information about the creator of the clip.

The information can be up to 127 bytes in length. (Multi-language comments are
supported.)

Information consisting of alphanumeric characters only can be up to 127
characters in length. UTF-8 encoding is used for multi-language information.
(The number of bytes required to encode UTF-8 characters varies. Normally it is
between 1 and 3 bytes per character.)

Status

[OK] is displayed when the clip status is OK. Nothing is displayed when the
status is anything else. (=== Page 28)

Date (creation date)

Date and time when the clip was created.

Last Update

Date of the most recent modification to the clip.
This date is updated whenever the clip is copied, moved, or grouped, and when
its title, description, or index picture is changed.

Recording Mode

Operating mode of the device when it recorded the clip.

Normal : Normal recording mode
Slow&QuickMotion : Slow & Quick Motion mode
Memo:

® For details on each mode, please refer to the “INSTRUCTIONS” of your
device.

Duration

Duration of the clip in hours:minutes:seconds:frame format.

Video Format

Detailed information about the video format.

Audio Format

Detailed information about the audio format.

Media Spanning (splitting the media)

[Yes] appears for split clips, and [No] appears for clips which are not split.

Device

Information about the recording device.

H To save changes to the displayed content

® Click [OK] to save the changes.
® Click [Cancel] to discard the changes.
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Appendix

Recording Format and Recording Folders

l Recording format

This application software supports MP4 file format. This

format has the following specifications. This format has the

following specifications.

® Folder names and the folder configuration are as shown in
the following figure.

® Files contain link information pertaining to links between
files and folders.

Note:

® Do not use applications other than the JVC ProHD Clip
Manager to edit the files, delete, move, or rename the files
and folders. Unless the format specifications are
observed, files can become unreadable by ProHD series
devices and by this application.

H Recording folders

The configuration of video and metadata folders is as shown
in the following figure.

The data beneath the BPAV folder is handled as a single set
of data.

m Media or work folder
—{_Jspav

MEDIAPRO.XML

CUEUP.XML

Hee

CLPR

MP4 clips, information files

MP4 clips, information files

MP4 clips, information files

QU0

ABCDO0001.MP4
(unregistered clips)

_D TAKR

i

Memo:

® One BPAYV folder exists when a work folder is opened in
Finder.

® To copy and backup your data, select the folders beneath
the BPAV folder.

® When a work folder is selected in a Tree View pane of this
application, a list of clips registered in the BPAV folder
appears in the corresponding List View pane. AV data is
saved in the folders beneath the CLPR folder.

® On the SxS memory card used by the recorder
(KA-MR100G), the BPAV folder is created beneath the
root folder of the media.

® On the SDHC memory card used by the recorder, the
BPAV folder is created in the PRIVATE/JVC/ folder
beneath the root folder of the media.

® MP4 files can be copied to beneath the CLPR folder.
When this is done, they appear in a List View pane as
unregistered MP4 clips when the BPAV folder to which
the CLPR folder belongs is displayed in Thumbnails View
or List View mode.

® The unregistered clips of MP4 files beneath the CLPR
folder can be imported. When this is done, new folders
are created beneath the CLPR folder, and the MP4 files
are moved to those folders.

® The unregistered clips of MP4 files can also be imported
from other folders. When this is done, new folders are
created beneath the CLPR folder, and the imported clips
are copied to those folders. Folder names are assigned
automatically.

e Up to 600 clips can be saved in one recording folder.

Note:

® Folder and file names are linked to metadata files. Do not
change them.
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Option Settings

The [Manage] dialog allows you to configure the options of

this application.

To open the [Manage] dialog, select [Manage] from the
[XDCAM EX Clip Browser] menu.

Preferences

Date Format

@ YYYYMMDD
‘ C) DDMMYYYY
() MMDDYYYY

‘ Pause Character

0™

2008/12/24

Viewer Resolution

6 Normal Mode
() Half Mode
) Quarter Mode

( Cancel ) o)

Date Format

For selecting the display format. YYYY
represents the calendar year, MM the
month, and DD the day.

You can also specify a delimiter
character for use between years,
months, and days by selecting it from
the [Pause Character] list box. The date
below the list box shows the current
date formatted with the selected
character.

Viewer
Resolution

Set the playback resolution.

Video quality is lower at “Half Mode”
and “Quarter Mode”, but playback
response is better because these
resolutions lower the burden on the
decoder. These resolutions are
recommended if your computer is not
powerful enough to deliver smooth
playback at Normal resolution.

Note:

® On the Macintosh, language switching is handled by the
operating system.
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Appendix (continue)

Shortcut Key List

This application supports keyboard shortcuts for many operations.
The following tables show keyboard shortcuts by menu. In the “Operation” column, the notation “command + N” indicates
operations in which one key (in this case the Command key) is held down while pressing another key (in this case the N key).

H Notation for special keys
This manual uses the following notation to indicate special keys on the keyboard.

Symbol Notation in this manual Symbol Notation in this manual
356 command A control
{} shift 4—-> return
" option
l JVC ProHD Clip Manager menu
Command Operation Function Reference
Preference command + , Open the Options dialog of this application. 1 Page 43
Hide JVC ProHD Clip | command + H Show or hide this application. —
Manager
Hide Other option + command + H | Show or hide other applications. —
Quit JVC ProHD Clip command + Q Exit this application. i Page 26
Manager
H File menu
Command Operation Function Reference
Rename option + command + R | Rename the selected folder. i Page 32
Create New Folder shift + command + N Create a new folder in the selected media or folder. > Page 31
Open Containing command + N Start Finder and open the currently selected folder. = Page 32
Folder
Import shift + command + M Import MP4 file (unregistered clip). > Page 38
M Edit menu
Command Operation Function Reference
Copy All option + command + C | Copy all of the clips in the current media or folder. > Page 34
Cut command + X Cut the selected clip. == Page 36
Copy command + C Copy the selected clip. > Page 35
Paste command + V Paste a cut or copied clip. i Page 35
1> Page 36
Delete command + delete Delete the selected clip. i Page 37
Select All command + A Select all of the clips in the current media or folder. —
Properties command + | Open the Properties window of the selected clip. i Page 40
Split shift + command + W Split the selected folder into smaller folders of a specified size. 1> Page 33
Combine shift + command + J Combine specified folders into another folder. = Page 34
Special option + command + T | Open the Character Palette so that you can enter special —
Characters characters and symbols.
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Hl View menu

Command Operation Function Reference
Change Root Folder shift + option + command + W Change the root folder of the Tree View pane. > Page 31
Up command + 1 Moves up to the next folder. 1 Page 30
Sort By>Title shift + option + command + N Sort the clips in the List View pane in ascending or | == Page 28

descending order by title.
Sort By>Size shift + option + command + S Sort the clips in the List View pane in ascending or
descending order by size.
Sort By>Duration shift + option + command + D Sort the clips in the List View pane in ascending or
descending order by duration.
Sort By>Date shift + option + command + C Sort the clips in the List View pane in ascending or
descending order by date and time.
Search command + F Search for a clip. > Page 40
H Viewer menu

Command Operation Function Reference
Play Control>Play 5orL Start play. = Page 29
Play Control>Stop Space or K Stop at the current position.

Play Control>Fast S Search in the forward direction (fast forward).

Forward

Play Control>Rewind | A Search in the reverse direction (rewind).

Play Control>Jump To | Q Move to the first frame of the clip.

Head

Play Control>Jump To | W Move to the last frame of the clip.

End

Play Control>Next 4 Step 1 frame forward.

Frame

Play Control>Previous | 3 Step 1 frame back.

Frame

View>Full Screen command + return | Display in full-screen mode. i Page 39
Bl Window menu

Command Operation Function Reference
Minimize command + M Minimize the active window. —

Play Control>Stop option + command + E | Return the operating window to its default position and 1> Page 28

size.
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This product uses software subject to the GNU Lesser
General Public License (LGPL).
Library name: FFMPEG

Thank you for your purchase of this product.

This product uses the following software, which is subject
to the LGPL. You have the right to obtain, modify and
distribute the source code to this software.

FFMPEG

® avcodec-51.dll
e avformat-51.dll
® avutil-49.dll

The source code is contained in the /Software/
ClipManager/SRC folder of the bundled CD-ROM.

It may also be downloaded from the following web site.
http://www_.jvc-victor.co.jp/download/Inx/06jvc_pro/
jve_pro_linux_download_page.html

Please note that we cannot respond to inquiries regarding
the content of the source code.

FFmpeg is a trademark of Fabrice Bellard, originator of the
FFmpeg project.
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